PREMIER Biosoft logo  

Home >> Support >> FAQ
PREMIER Biosoft Facebook link PREMIER Biosoft Twitter link
Frequently Asked Questions

General
Question 1: What is the procedure for ordering product?
Question 2: Where do you find the card code?
Question 3: Do you provide network licenses?
Question 4: How do you install a program?
Question 5: Can I transfer the activation from one machine to another?
Question 6: I use Windows and Mac. Do I need to buy license for each OS?
Question 7: I am trying to install the program demo on Mac OS 10.4, It gives a stuffit error, how do I install the program?
Question 8: I am trying to install the software on Mac OS X (10.9). It gives following errors "APPLICATION is damaged and can't be opened. You should eject the disk image" or "APPLICATION can't be opened because it is from an unidentified developer", how can I install it?
Question 9: I enter my registration number and email address to activate your software. When I click next, the program gives me an error, stating "Connection with the Premier Biosoft Server could not be established". Why?

AlleleID®
Question 1: How can I activate AlleleID®?

Array Designer
Question 1: How can I install Array Designer on Linux?
Question 2: How can I activate Array Designer?
Question 3: It takes hours for me to BLAST a few sequences. What should I do?
Question 4: Can I design long probes with Array Designer?

Beacon Designer
Question 1: How can I activate Beacon Designer™?
Question 2: It takes hours for me to BLAST a few sequences. What should I do?
Question 3: How does Beacon Designer™ access sequences from the Internet without using a browser? Does it need a browser?
Question 4: Why does the program give a poor rating to a primer/probe set when I am evaluating it, even if the dG values for hairpins, dimers etc. are OK. This is true even when I enter a primer/probe set that the program found and rated well previously?
Question 5: How do I know, on what parameters the program failed to search suitable pair of primers and probe? How do I find out which parameter to change?
Question 6: It takes hours for me to BLAST search sequences against Human or Eukaryotic genomic databases. What should I do?

NetPrimer
Question: I am not able to download NetPrimer applet these days. Why?

ProteoIQ
Question 1: What is ProteoIQ?
Question 2: What types of database search results files does ProteoIQ import?
Question 3: What methods of protein quantification does ProteoIQ perform?
Question 4: Can ProteoIQ create projects using database search results from multiple search engines?
Question 5: How do users share ProteoIQ results with collaborators?
Question 6: How does ProteoIQ validate protein and peptide identifications?
Question 7: What kinds of peptide modifications does ProteoIQ support?
Question 8: Can ProteoIQ process very large proteomic datasets?
Question 9: What are the system requirements for ProteoIQ?
Question 10: What operating systems are compatible with ProteoIQ?

SimGlycan®
Question 1: What type of a license is SimGlycan®?
Question 2: What are the annual renewal charges?
Question 3: What is the upgrade policy?

SimVector
Question 1: How can I activate SimVector?
Question 2: SimVector is not able  to find EcoRI restriction sites in genomic sequences of S. pombe?
Question 3: I digested my sequence with 100 enzymes. The enzymes should be then categorized as either cutters or non-cutters, but I could find many of them in either cutters or non-cutters. Where have they gone?
Question 4: When I export plasmid maps from SimVector, the quality is very poor?
Question 5: I don’t seem to be able to export this vector into PowerPoint 2002. The eps file opens up as a string of letters and numbers in PowerPoint?
Question 6: When I launch SimVector 3.0, I get an error message from ‘nVidia OpenGL Driver’ that says "Driver Components Mismatch". I cannot do anything but Exit. What should I do?

Ordering
Question 1: What is the procedure for ordering a product?
Question 2: Who s a PI and why do you need his contact information?
Question 3: What is a registration number?
Question 4: Where do you find the credit card code?
Question 5: What do you ship to fulfill the order?
Question 6: How can I pay?

Annual Maintenance Policy
Question 1: What is your upgrade policy?
Question 2: What are the annual maintenance charges?
Question 3: What are upgrades?
Question 4: Are upgrades free?
Question 5: What if an upgrade is announced after I place an order?
Question 6: When are upgrades released?
Question 7: What if I don't upgrade in the second year but decide to in the third year?
Question 8: How can I order Annual Maintenance?
Question 9: I paid annual maintenance today. I receive an email that shows the annual maintenance validity of after 6 months. Why?


General

Question 1: What is the procedure for ordering product?
Answer: You can order online using a credit card or by submitting a purchase order. You can order offline using an institutional purchase order or by using our offline order form. For details, click here.


Question 2: Where do you find the card code?
Answer:
The Mastercard Card, Diners Club, Discover or Visa "Card  Verification Value" or CVV is printed in  the signature area of the back of the card. It is the last 3 digits AFTER the credit card number in the signature area of the card.

The American Express 4-digit "Card Verification Number" is printed on the front of the card above the credit card number, on either the right or the left side.

Question 3: Do you provide network licenses?
Answer: All current programs are single user desktop versions. You can install them on a network. All workstations then would be able to run them in demo mode and each workstation on which you would like to run the program will have to be activated. We do offer volume discounts. Please call 888-847-7494(Toll Free)/ 650-856-2703 or e-mail us for details.

Question 4: How do you install a program?
Answer: Once you download the demo version double click the installation file (the .exe or .bin file). The installation wizard will step you through. To install the program please choose the default settings.
For Windows: By default, the program will install in C:\Program Files and the icon to launch the program will become available in the Start Menu under Programs.
For Mac: After installation, the program can be launched from Applications. or the shortcut available on desktop.

Question 5: Can I transfer the activation from one machine to another?
Answer: Yes, the activation can be transferred to a new machine. You just need to install the program on the new machine and activate using your Registration number and PI's email address.

Question 6: I use Windows and Mac. Do I need to buy license for each OS?
Answer: You can activate the program you purchased on any of the supported operating systems. For example, when you buy SimVector or Beacon Designer™ you can install them on either Windows or Mac or both. The executables are specific to the operating systems.

Download the latest demo version for the desired Operating System from:
http://www.premierbiosoft.com/crm/jsp/com/pbi/crm/clientside/ProductList.jsp

Detailed system requirements are available at:
http://www.premierbiosoft.com/products/system_requirements/system_requirements.html

Question 7: I am trying to install the program demo on Mac OS 10.4. It gives a stuffit error, how do I install the program?
Answer:
a) Run the Stuffit Expander application. (Usually found in /Applications/Utilities/StuffIt 10.0)
b) Open the Expander preferences.
c) Unselect the "Continue to expand if possible" option. Close the preferences.
d) Try expanding the installer again - it should work now.

Question 8: I am trying to install the software on Mac OS X (10.9). It gives following errors "APPLICATION is damaged and can't be opened. You should eject the disk image" or "APPLICATION can't be opened because it is from an unidentified developer", how can I install it?
Answer:
Apple introduced Gatekeeper, a new security feature, as part of OS X 10.8 Mountain Lion. Gatekeeper prevents a user from launching applications that are not from the Mac App Store or registered developers. Please follow these steps to install a software:

1. To modify Gatekeeper’s settings, please browse to System Preferences > Security & Privacy > General
2. Now, select Security & Privacy
3. There are three primary settings for Gatekeeper under the section Allow apps downloaded from:

  • Mac App Store
  • Mac App Store and Identified Developers
  • Anywhere

Change the selection to Anywhere. Save the settings and try installing the product one more time.

For more information on Gatekeeper, please refer: http://support.apple.com/kb/HT5290

Question 9: I enter my registration number and email address to activate your software. When I click next, the program gives me an error, stating "Connection with the Premier Biosoft Server could not be established". why?
Answer:
1. Launch the program.
2. On the first screen that opens, click "Set Proxy Server" button. It is in the right bottom corner
3. The Internet Settings window opens. Please check "Use a Proxy Server" option.
4. Under "Address" type the proxy server's host name or IP address. Under "Port" type proxy server's port number.

Note: The Internet setting is similar to the Proxy server setting used in Internet Explorer.  If your proxy server is password protected, the program will automatically detect your proxy server setting and ask you to authenticate the connection by specifying a User Name and Password. In the Authenticate Proxy window, specify User Name and Password (the fields are case sensitive) and click OK. We support ISA, Squid and Analog servers. For more details, please refer the Technical Information section of the online help of the program.


AlleleID®

Question 1: How can I activate AlleleID®?
Answer: a) After you download and install the AlleleID® demo, launch the program.
b) Click Activate on the first window that opens. Check the license agreement, enter your registration number (the number is case sensitive) and email address of PI or licensee. Click Next.
c) You will see your current activation record. To activate AlleleID on a new computer click Add. To replace any of the current activations, select the record and click Replace. If you upgrade the OS or reinstall the program, click Reactivate.
d) Update the registration information following the onscreen prompts.
e) Upon completion of the registration process, the demo will be activated automatically.


Array Designer

Question1: How can I install Array Designer on Linux?
Answer: a) After you download Array Designer, double click the downloaded .zip file.
b) You will see a dialog window with the following options: "Run in Terminal, Display, Cancel, Run". Click on the Run button. The program should start installing in a few seconds.
3. After the installation is complete, launch the program and activate it.

Question 2: How can I activate Array Designer?
Answer: a) After you download and install the Array Designer demo, launch the program.
b) Click Activate on the first window that opens. Check the license agreement, enter your registration number (the number is case sensitive) and email address of PI or licensee. Click Next.
c) You will see your current activation record. To activate Array Designer on a new computer click Add. To replace any of the current activations, select the record and click Replace. If you upgrade the OS or reinstall the program, click Reactivate.
d) Update the registration information following the onscreen prompts.
e) Upon completion of the registration process, the demo will be activated automatically.

Question 3: It takes hours for me to BLAST a few sequences. What should I do?
Answer: The time to return results for a sequence varies dramatically, depending on the load on NCBI servers from just a few seconds to several minutes per search. It will also depend on the speed of your internet connection. You can expedite BLAST search by using standalone WWW BLAST by which you can BLAST your sequences locally. For details please look up Standalone WWW BLAST under the Technical Information section of the online help.

Question 4: Can I design long probes with Array Designer?
Answer: Yes, it is possible. We have made design parameters for designing 18-75 mers available. Please select an appropriate length range and design long oligos with Array Designer.

Beacon Designer™

Question 1: How can I activate Beacon Designer™?
Answer: a) After you download and install the Beacon Designer™ demo, launch the program.
b) Click Activate on the first window that opens. Check the license agreement, enter your registration number (the number is case sensitive) and email address of PI or licensee. Click Next.
c) You will see your current activation record. To activate Beacon Designer™ on a new computer click Add. To replace any of the current activations, select the record and click Replace. If you upgrade the OS or reinstall the program, click Reactivate.
d) Update the registration information following the onscreen prompts.
e) Upon completion of the registration process, the demo will be activated automatically
.
Question 2: It takes hours for me to BLAST a few sequences. What should I do?
Answer: The time to return results for a sequence varies dramatically, depending on the load on NCBI servers from just a few seconds to several minutes per search. It will also depend on the speed of your internet connection. You can expedite BLAST search by using standalone WWW BLAST by which you can BLAST your sequences locally. For details please look up Standalone WWW BLAST under the Technical Information section of the online help.

Question 3:
How does Beacon Designer™ access sequences from the Internet without using a browser? Does it need a browser?
Answer: Beacon Designer™ programmatically connects to Entrez to download the sequences you need. It does not require a browser. However, Beacon Designer™ will launch a browser to show the sequence details when you choose View>Sequence Details.

Question 4: Why does the program give a poor rating to a primer/probe set when I am evaluating it, even if the dG values for hairpins, dimers etc. are OK. This is true even when I enter a primer/probe set that the program found and rated well previously?
Answer: The rating determines how well the designed oligo meets the search parameters relative to the tolerance limits specified for each parameter. If all parameters were at their ideal target values, the rating would be 100. On the other hand, if all parameter were exactly at their tolerance limits, the rating would be 0. The rating of a given probe, therefore, depends on two factors:
1. how close the probe is to the target value of each parameter and
2. how tightly the tolerances are specified. The default tolerances provided in the program are chosen to represent the requirements of typical experiments. Highly rated probes have most or all parameters near their ideal values and are very likely to work well.

A low rated probe would not necessarily fail. It may be worthwhile to consider its properties relative to your particular experimental conditions and decide whether the probe is acceptable or whether the low rating is an artifact of specifying the tolerances too tightly. Please refer to the 'formula for rating" under the Algorithm and Formulae section of the online help.

Beacon Designer™ uses statistical optimization techniques to display the best primer probe set for you. If for some reasons you think that they do not meet you research needs, it is possible to choose the primers and probes from the "Alternate" list. At default, the number of alternate primers and probes displayed are two. To get more sequences, go to Analyze>TaqMan® search and in the Output Options, change the number of Alternate TaqMan® Per Sequence to any number up to 50. The list will be available when you click Alternate TaqMan®... or Alternate Primers... in the TaqMan® Properties tab.

While designing a TaqMan® probe, the best primer-probe set is chosen. But while evaluating a probe, the program designs an optimum primer pair for the probe being evaluated. When the program designs such a pair, the target Tm (search parameter) is a range. Whereas while evaluating a probe, the search is restricted to the values set by the researcher. For example, the primer pair with a target Tm of 10 degrees less than the TaqMan® (+/- 2 degrees) are searched then the researcher will have to suitably change the Target Tm in the Evaluate TaqMan® Window, which is tricky. This is why a different primer pair is reported during evaluation. Parameters considered during design and evaluation are therefore different and result in different rating for the same probe.

Question 5: How do I know, on what parameters the program failed to search suitable pair of primers and probe? How do I find out which parameter to change?
Answer: When Beacon Designer™ fails in finding a suitable primer or probe, the search status appears in red under Primer / Probe Properties tab indicating the total number of primer rejected and the parameters they failed on. You can now change these parameters and launch a new search.

Example:

Status: No primer pairs found: 12348 rejected( Prodlen: 6794 Tm Match: 4728 Low Ta Opt: 426) you can increase both the product length and Tm to check if it is possible to design optimal primers and probes.

Status: No associated TaqMan® found: 13 rejected( Tm Mismatch:5 Distance: 8) You can change both the TaqMan® Tm and the Maximum Bases between Primer and TaqMan® in the Advanced Search Parameters to check if it is possible to design optimal primer and probes.

Status: No TaqMan® found: 31 rejected ( Hairpin: 16 5'End starts with G: 15) you can change the hairpin maximum dG in the advanced parameters to check if it is possible to design optimal primers and probes.

Question 6: It takes hours for me to BLAST search sequences against Human or Eukaryotic genomic databases. What should I do?
Answer: The sequences on BLASTing keeps the result page loading with new hits for a very long time.

To retrieve the BLAST results, Beacon Designer™ requires the page to load completely, which did not happen for the sequences. This causes the program to wait indefinitely when you BLAST the sequence.

The solution is simple. To get round this situation, simply activate the FILTER option in Beacon Designer™. This filters off the biologically insignificant (but statistically significant) hits (repeats) allowing the results page to load just a limited number of hit, allowing it to load faster. To do this, select the sequence and press the BLAST button on the toolbar. After selecting Human genome and genome (reference only) database, press the Advanced button. In the dialog box that opens, select the Filter option by checking the box. Press OK and then Search. This will retrieve your BLAST results immediately after filtering out insignificant hits.


NetPrimer

Question: I am not able to download NetPrimer applet these days. Why?
Answer:
The current NetPrimer applet requires Java plug-in 1.4 or later for Windows. Though the applet automatically detects its availability and downloads the plug-in if required, may we suggest downloading the Java plug-in 1.4 directly from

For Internet Explorer:
http://java.sun.com/products/plugin/autodl/jinstall-1_4_2-windows-i586.cab#Version=1,4, 0,0

The plug-in is about 11 MB and the time required to download will depend on the speed of your internet connection. Install it on your machine and then launch NetPrimer. Hope this helps.


ProteoIQ

Question 1: What is ProteoIQ?
Answer: ProteoIQ is vendor independent software for large scale comparison and quantification of LC-MS/MS based proteomic results. ProteoIQ supports statistical validation of most common database search results and quantification by spectral counting, isobaric and isotopic tagging, or intensity based label free quantification.

Question 2: What types of database search results files does ProteoIQ import?
Answer: ProteoIQ allows you to combine search results in following formats: .dat (Mascot), .out (SEQUEST), .zip (SEQUEST), .srf (BioWorks), .msf (Proteome Discoverer), .xml (X!Tandem, TPP, Protein Pilot), and .tandem (X!Tandem).

Question 3: What methods of protein quantification does ProteoIQ perform?
Answer: ProteoIQ can perform Spectral Counting, Isobaric (TMT, iTRAQ, custom reagents), Isotopic (SILAC, 18O, 15N, any other method), and Label Free Precursor Intensity quantification.

Question 4: Can ProteoIQ create projects using database search results from multiple search engines?
Answer: Yes, ProteoIQ can create consensus database search projects using any combination of the supported search result types.

Question 5: How do users share ProteoIQ results with collaborators?
Answer: ProteoIQ can export results in .txt spreadsheets, or collaborators can download the ProteoIQ Free Viewer to directly open a current project.

Question 6: How does ProteoIQ validate protein and peptide identifications?
Answer: ProteoIQ can implement False Discovery Rate (FDR) and Probability based statistical validation. The FDR validation is based on the ProValT algorithm (Mol Cell Proteomics. 2005 Jun;4(6):762-72. Epub 2005 Feb 9.) and the Probability validation is based on Peptide and ProteinProphet (Anal. Chem. 2002, 74, 5383-5392).

Question 7: What kinds of peptide modifications does ProteoIQ support?
Answer: ProteoIQ supports any modification that is supported by your database search engine. If you can search it, ProteoIQ can import it.

Question 8: Can ProteoIQ process very large proteomic datasets?
Answer: ProteoIQ is scalable to any project size. Project size is totally dependent on the amount of physical memory installed on your system.

Question 9: What are the system requirements for ProteoIQ?
Answer: System requirements vary depending on the type of quantification performed:
Spectral Counting/Isobaric Quantification
At least 2.0GHz (64-bit), 4GB RAM, 8GB hard disk space, and fast internet connection (Cable or DSL).
Isotopic Quantification
At least 2.0GHz (64-bit), 8GB RAM, 20GB hard disk space, and fast internet connection (Cable or DSL).
Label-Free XIC Quantification
At least 2.0GHz (64-bit), 16GB RAM, 100GB hard disk space, and fast internet connection (Cable or DSL).

Question 10: What operating systems are compatible with ProteoIQ?
Answer: Windows 7, Vista, XP, Server 2008 and 2000.


SimGlycan®

Question 1: What type of a license is SimGlycan®?
Answer: It is an annual license giving you SimGlycan® database access, free database and SimGlycan® upgrades and technical support for 12 months. Thereafter, for continued product use, this license will have to be renewed for each successive one-year term by paying the prevailing Annual License Fee.

Question 2: What are the annual renewal charges?
Answer: The annual renewal charges are $2,950 USD and the catalog number is SG4-AM.

Question 3: What is the upgrade policy?
Answer: The purchase of SimGlycan® product grants the registered owner (the Licensee), who will be registered the right to use the SimGlycan® computer program and data files (thereafter, "the Product") for the period of one year. Thereafter, for continued product use, this license will have to be renewed for each successive one-year term by paying the prevailing Annual License Fee.

For more information regarding the Annual Maintenance Policy, click here.


SimVector

Question 1: How can I activate SimVector?
Answer: a) After you download and install the SimVector demo, launch the program.
b) Click Activate on the first window that opens. Check the license agreement, enter your registration number (the number is case sensitive) and email address of PI or licensee. Click Next.
c) You will see your current activation record. To activate SimVector on a new computer click Add. To replace any of the current activations, select the record and click Replace. If you upgrade the OS or reinstall the program, click Reactivate.
d) Update the registration information following the onscreen prompts.
e) Upon completion of the registration process, the demo will be activated automatically.

Question 2: SimVector is not able  to find EcoRI restriction sites in genomic sequences of S. pombe?
Answer: In the Analysis Options window, at default , the parameter called Analyzing enzymes cutting number of times is  set at "From 1 to 2 times". All those enzymes that cut more than two times on the sequence are not displayed in the vector map. Please uncheck this option on the Analysis options window. Click OK and perform restriction analysis on the sequence by clicking Analyze. This will make all the restriction sites visible on the vector pane.

Question 3: I digested my sequence with 100 enzymes. The enzymes should be then categorized as either cutters or non-cutters, but I could find many of them in either cutters or non-cutters. Where have they gone?
Answer: Please check the filters set. You had removed all the filters from the main analysis window but probably missed the filters set in the Advanced window. Here is how to remove them:
1. Go to Tools > Restriction Analysis
2. In the Analysis Range section click Advanced
3. Uncheck the check box for number of cut sites
4. Click OK and then Analyze to proceed with restriction analysis
The results are displayed in the Cutters and Non-cutters tabs in the Enzyme tab. All the hundred enzymes should now be available either under cutter or under non-cutters

Question 4: When I export plasmid maps from SimVector, the quality is very poor?
Answer: SimVector exports maps in both vector and raster graphic format. For producing high quality images, the export should be in vector graphic format. When you export images from SimVector in a raster graphic format, the image resolution is lower than what you can achieve by either exporting in a vector graphic format or by printing directly from the program.

1. Go to View>Zoom, select 200% and click Ok.
2. Now export it as a jpeg by selecting File>Export Vector>In Raster Graphic Format... The resolution should improve.

Please export the vectors in a vector graphic format. The images in vector graphic format are scalable graphics, that is, they do not get distorted when increasing or decreasing their size and are available for further manipulation in programs like Adobe Illustrator and Microsoft PowerPoint.

You could choose File>Export Vector> for Microsoft PowerPoint 2002... You will find a remarkable difference between the quality of vector and raster graphics.

Question 5: I don’t seem to be able to export this vector into PowerPoint 2002. The eps file opens up as a string of letters and numbers in PowerPoint?
Answer: Please follow these steps to open the .eps file in Microsoft PowerPoint 2002.
1. Open a blank presentation.
2. Go to Insert > Picture > From File... and browse the Open File dialog to select the exported .eps file. Click Insert.
The .eps file will then open seamlessly in Microsoft PowerPoint 2002.

Question 6: When I launch SimVector 3.0, I get an error message from 'nVidia OpenGL Driver' that says "Driver Components Mismatch". I cannot do anything but Exit. What should I do?
Answer: We suspect that the installation of some of the open GL drivers used for 2D and 3D graphics interfere with certain applications, which in your case is SimVector. We recommend that you uninstall both, the drivers and SimVector and then reinstall the program (SimVector)? After you have successfully installed and activated SimVector, you can install the same drivers or their lite version.


Ordering

Question 1: What is the procedure for ordering a product?
Answer: You can order online using a credit card or the institutional PO no. Alternatively, you can order offline using our offline order form or your institutional Purchase Order. When using the latter, you must include the Principal Investigator/PI name, email and phone number, which is needed for the electronic delivery of the product.

Question 2: Who is a PI and why do you need his contact information?
Answer: The software owners are the authors of the software. When you 'purchase' any software you are, in legal terms, purchasing the right to use the software. We must know who is the rightful owner/Licensee of the software in order to complete the sale. We assume that the Licensee is the Principal Investigator/PI of the lab.

Question 3: What is a registration number?
Answer: We issue a registration number to you when you purchase a product. It is a unique alphanumeric code that is necessary to transform the demo version of the product into a fully functional product by activating it.

Question 4: Where do you find the credit card code?
Answer: Card code refers to the "Card Verification Value" or CVV. It is printed in the signature area of the back of the card. It is the last 3 digits AFTER the credit card number in the signature area of the card. This holds true for the Mastercard, Diners Club, Discover and Visa. The American Express 4-digit "Card Verification Number" is printed on the front of the card above the credit card number, on either the right or the left side.

Question 5: What do you ship to fulfill the order?
Answer: When we receive your order, we process it and
a. We send the registration number and the instructions to activate the program by email to the PI. You can then activate the program by downloading the latest demo version from:
http://www.premierbiosoft.com/servlet/com.pbi.crm.clientside.CheckValidProspectServlet?done=/crm/jsp/com/pbi/crm/clientside/ProductList.jsp
b. We send the invoice to the specified billing address.
c. We also send a CD containing the demo versions of all products with the registration number printed on the sleeve. We send it to the specified shipping address by ordinary US mail . It is not essential for the product delivery, but is a courtesy mailing to send a printed copy of the registration number.

Question 6: How can I pay?
Answer: We accept payments by check, bank drafts/demand drafts, EFT (Electronic Fund Transfer) and credit cards. To pay by credit card please use this form.


Annual Maintenance Policy

Question 1: What is your upgrade policy?
Answer: To continue supporting the latest developments in assays and algorithms, we have found it necessary to institute an Annual Maintenance Policy. We have a team of five software engineers and one biologist for each product working full time, dedicated to continuous improvement. For the first year from the date of purchase, we will provide all available upgrades free of charge. After that, you will be asked to pay a small Annual Maintenance Fee, which will cover all upgrades for the following year. Of course, you are in no way obligated to upgrade. You may continue using the version you have, as long as you wish.

The support team is available by phone [888-847-7494(Toll Free)/ 650-856-2703] and e-mail [support@premierbiosoft.com] Monday through Friday for the extended hours mentioned on our web site. We hope you will be satisfied with the value that the Annual Maintenance Policy will bring you.

Question 2: What are the annual maintenance charges?
Answer: Currently, no annual subscription is required for Xpression Primer. The charges for other products are as follows:

CatNo.
Product Name
Annual Maintenance Fee (USD)
AL2-AM
AlleleID® Annual Maintenance
$1,000
AD5-AM
Array Designer Annual Maintenance
$500
BD6-AM
Beacon Designer™ Annual Maintenance
$475
LD2-AM
LAMP Designer Annual Maintenance
$185
MV1-AM
MALDIVision Annual Maintenance
$1,500
P24-AM
PrimerPlex Annual Maintenance
$475
PR1-AM
Primer Premier Annual Maintenance
$285
PQ1-AM ProteoIQ Annual Maintenance
$1,900
SG4-AM
SimGlycan® Annual Maintenance
$2,950
SG4-AM
SimGlycan® Enterprise Edition Annual Maintenance
$2,950
SL3-AM
SimLipid® Annual Maintenance
$2,950
SL3-AM
SimLipid® Enterprise Edition Annual Maintenance
$2,950
SM1-AM
SimMet Annual Maintenance
$2,950
SV2-AM
SimVector Annual Maintenance
$85

Question 3: What are upgrades?
Answer: Upgrades are the newer versions of our products with enhanced functionality. We release them frequently, generally about one per quarter.

Question 4: Are upgrades free?
Answer: Yes, for the first year. They are then free as long as the maintenance is current. You may download upgrades from our web site or upgrade using the Smart Updater built into the program.

Question 5: What if an upgrade is announced after I place an order?
Answer: The software maintenance for the first year is included in the purchase price. If a product upgrade is released within one year from your purchase date, you may download the upgrades free of charge.

Question 6: When are upgrades released?
Answer: We release product upgrades when:

  • New features or functions to support the latest developments in assays and algorithms have been added.
  • Reported problems have been corrected.
  • Support for newly released operating systems have been added.
  • Changes to the key web resources used by the program have been accommodated.

Question 7: What if I don't upgrade in the second year but decide to in the third year?
Answer: You will be charged an annual maintenance fee for two years.
Please click Annual Maintenance Policy for Annual Maintenance terms and fee structure.

Question 8: How can I order Annual Maintenance?
Answer: To order Annual Maintenance

1. Go to our website(www.premierbiosoft.com)
2. Login using the email address of the PI registered with us.
3. Click "Annual Maintenance Renewal Status" under the Product Central on your personalized home page.
4. In the page that opens, click Order button present on the right hand side.
5. Fill out the requisite information and click Submit.

Question 9: I paid annual maintenance today. I receive an email that shows the annual maintenance validity date of after 6 months. Why?
Answer: The annual maintenance renewal period starts from the day maintenance expired. It does not start from the day you pay maintenance. For example your Beacon Designer™ maintenance expired on 07/25/2005, the maintenance will be valid till 07/25/06 even if you pay the maintenance on 01/01/2006. For details, click here.

Copyright ©1994- PREMIER Biosoft. All rights reserved.